Dėl Canon 5D Mark III firmware atnaujinimo
torass: 2017.05.19, 09:39  Grupė: Canon 3
 
 Gal yra specialistų, kas galėtų "atnaujinti" programinę Canon 5D Mark III iš 1.1.3 iki 1.3.4 ? Niekada to nedariau todėl bijau "užlaušti" gerą daiktą.Žinau ir tai, kad būtina iš 1.1.3 pirmiausiai pereiti bent jau į 1.2.0., kurios niekur nerandu.Gal kas turite išsisaugotą gerą ir laiko patikrintą šią versiją? Ačiū, skolingas neliksiu.

 

Komentarai
Turinys
  • Girių dvasia
    Girių dvasia    2017.05.20, 07:35 rašė:
    Su konkrečiu aparatu nesusidūriau, bet juk iš principo naujinimas labai paprastas - prisijungi prie gamintojo tinklalapio ir spustelni kelis mygukus. Kažkada pastoviai naujindavau Olympus E-3 aparato ir objektyvų programėles. Nors silpnai įkertu anglų, jokių neaiškumų nekildavo.
  • Andrius Mačiūnas
    Andrius Mačiūnas    2017.05.20, 09:19 rašė:
    Parsisiunti ir perkeli į kortelę *.fir failiuką, įsijungi fotiką, pasitikrini ar akumas nėra pustuštis, iš meniu pasirenki "update firmware" ir palieki fotiką ramiai visiškai nespaudinėdamas NIEKO, kol pats nepaprašys. Ir viskas. Pirmiau įsirašinėti 1.2.0 nebūtina, nes naujesni firmwarai turi visas būtinas pataisas jau savyje. Sėkmės! :)
  • tikras
    tikras    2017.05.21, 08:28 rašė:
    Atsiprašau prie įsiterpimo, bet praktiškai čia tema prie to pačio - ar yra  Magic Lanter 1,3,4 versijai?

Jūsų komentaras

Rašyti komentarus gali TIK užsiregistravę eFoto.lt dalyviai. Užsiregistruoti