daug hot/dead pixels ant iso1250, bet ant 1600 - nė vieno!
linialis: 2019.02.22, 20:39 R  Grupė: Nikon 2
 
kodėl FILMUOJANT ant iso 1250 yra daug hot/dead pixels, bet ant 1600 - jau nė vieno? (nikon d7100)
P.S. fotografuojant ant 5 sekundžių nei ant 100, nei ant 3200 nėra nė vieno blogo pixelio.
www.efoto.lt/node/1267372
iso 1250  
iso 1250


Komentarai
Turinys
  • Serbentynas
    Serbentynas 
      2019.02.23, 13:52, rašė:
    Kažin ar čia dėl ISO, gal tiesiog skyrėsi fotografavimo/filmavimo sąlygos bandant skirtingas ISO reikšmes, pvz bandant ISO1600 buvo daugiau šviesos aplinkoje ir dėl to hot/dead pixels nesimatė.
    Galimos kelios priežastys, pirma manau gana reali - programinė, galbūt prie ISO1250 pasikeičia programinės įrangos veikimas ir galbūt to rezultatas pasimato nuotraukose.
    Testavimo paklaida - kaip minėjau prieš tai, užtikrinti vienodas sąlygas testuojant skirtingą ISO veikimą yra gana sudėtinga. Pvz naudojant identišką ISO galima gaut visiškai skirtingus rezultatus jeigu sąlygos bus skirtingos. Su ISO12800 galima išgaut labai grūdėtą rezultatą prie prasto apšvietimo ir tikrai panaudojamą fotografiją prie sąlyginai gero apšvietimo.

    Programinė įranga postproceso metu - Yra galimybė, kad dead/hot pikseliai matomi prie 1250 ISO reikšmės, dėl to, kad šios reikšmės neatpažįsta programinė įranga. Kaip suprantu ISO 1250 buvo "auto iso" reikšmė kurią fotoaparatas parinko filmavimo metu. Yra galimybė, kad įkėlus tokią nuotrauką į kompiuterį, programinė įranga automatiškai nepašalins hot/dead pikselių, dėl to jie ir matomi. Naudojant ne "auto iso" reikšmes, tokias kaip iso1600 RAW nuotraukas kompiuteris apdoroja ir išvalo iš jų dead/hot pikselius, bent jau taip yra su adobe programomis.

    Galbūt šie pikseliai "neveikia" taip kaip turi veikt būtent prie ISO1250 reikšmės, bet veikia prie kitų reikšmių iš ties būtų įdomi anomalija, remap padėtų juos išvalyt ir manau trūkumų neliktų.

    Tie galiu sugalvoti, daugiau sunku įvertint. Nemanau, kad tai sisteminis fotoaparato "brokas" siūlau paieškot info internete apie tai, bet abejoju, kad kažką rasi, nes neteko apie tai girdėti.

    Čia ne problema tiek dead/hot pikselių, gali juos sutvarkyti jeigu labai akis skauda. Nustatyk iso ant 100, uždėk objektyvo dangtelį, meniu surask cleaning mode, manual cleaning mode, įjunk, turėtų pasigirsti veidrodėlio pakėlimo garsas, ir fotoaparatą palik maždaug 30sec šiame režime. Po to išjunk fotoaparatą. Turėtų išvalyti visus šiuos dead/hot pikselius. Šitas veikia su visais Canon DSLR ir su kai kuriais Nikon, nesu tikras, ar veiks su d7100 bet pabandyt galima.
  • _«M.G»_
    _«M.G»_ 
      2019.02.23, 19:06, rašė:
    Gal filmuojant ilgiau matrica buvo pakaitusi, o ant ISO 1600 filmuojant buvo atvėsusi.

Jūsų komentaras

Rašyti komentarus gali TIK užsiregistravę eFoto.lt dalyviai. Užsiregistruoti